Top menu

Topic: «DLService causing high CPU load»

« Previous topic | Next topic »

Yohann Tremblay


User profile

Posts: 2
Joined: 12/13/2011
I have DeviceLock installed on about 20 Windows 7 Pro/Enterprise 64-bit workstations. On about 5 of them DLService.exe is generating a constant 10-40% CPU load.

After playing around with auditing, it seems that the SD card reader in those machines is the culprit, the log being filled with several lines per second of

Source: Removable
Action Direct Access
Filename: J:
Information: DirectRead DirectWrite
User: SYSTEM
Process: c:\windows\system32\svchost.exe

and

Source: Removable
Action Direct Access
Filename: J:
Information: DirectRead DirectWrite
User: SYSTEM
Process: c:\windows\wbem\smiprvse.exe

Is there anything I can do about this? This is happening while there is no media in the card reader. The affected stations are all Dell Optiplex desktops with factory-installed card readers.

Right-now the only way out I found is to uninstall and reinstall the DeviceLock service on those machines, making them behave for a few days before the problem reappears.
Posted: 12/13/2011 00:32:34

Top

Jennifer Bousquet
Technical Support Engineer
Editor


User profile

Posts: 388
Joined: 07/20/2006
What version and build of DeviceLock are you currently running?
Posted: 12/14/2011 03:28:50

Top

Yohann Tremblay


User profile

Posts: 2
Joined: 12/13/2011
From the Enterprise Manager, "About" says version 7.1.32972
Posted: 12/16/2011 18:18:48

Top

Ekaterina Vavilova
Technical Support Engineer
Editor


User profile

Posts: 622
Joined: 06/27/2007
Try to disable BitLocker To Go integration in Service Options-> Encryption.
*This option is enabled by default if left in "Not configured".
Posted: 12/20/2011 16:46:03

Top